Bash Bug Vulnerability

Author: Martin Voelk
November 27, 2014

24th of September 2014 was the day a new severe server vulnerability has been found and published online. In non-technical terms, it’s worse than the heart-bleet bug and almost every internet facing Unix system is affected.

Every customer who has public facing Unix servers is potentially at high risk.

The Bash bug:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6271

Patches:
http://www.ubuntu.com/usn/usn-2362-1/ 
http://www.debian.org/security/2014/dsa-3032
https://rhn.redhat.com/errata/RHSA-2014-1293.html

Share