April 17, 2015

Up to 70 million servers may be vulnerable to this newly published vulnerability. You should patch your systems immediately.

https://www.trustedsec.com/april-2015/ms15-034-range-header-integer-overflow/

Share
 

Comments are closed.